Results 1 to 9 of 9
  1. #1
    Junior Member
    Generation
    5th Gen
    Model
    VTI-R
    Join Date
    Aug 2013
    Location
    Western Australia
    Posts
    15

    Angry Air Con switched on = Engine wants to die

    When I switch my air con on at 18 degrees (lowest it can go) with the engine on, the engine wants to die and revs drop down heaps. Some times it stalls. When I have it on, and give it some gas, after my foot comes up it wants to die.

    I looked around on the net a bit, and found out it was to do with the dirty Idle Air Control vavle. So I unbolted it and gave it a proper clean and put it back. Then tried to start the air con with the engine on and still wants to die... So I'm not sure what to do now because it's bloody hot here in Perth and it sucks having no air con. I don't want to switch it on because I don't want to stall at the traffic lights lol.

    Vehicle:
    Honda Prelude 1997 VTI-R

  2. #2
    Regular Member
    Generation
    Non Honda
    Join Date
    Feb 2009
    Location
    New South Wales
    Posts
    472
    Does the car run hot?
    Does the AC actually blow cool air?

    I had this problem a while a go, due to an incorrectly bled radiator, and bleeding it correctly fixed it up.
    Everything buffs out with the right amount of elbow grease

  3. #3
    Junior Member
    Generation
    5th Gen
    Model
    VTI-R
    Join Date
    Aug 2013
    Location
    Western Australia
    Posts
    15
    Yeah it runs all good. Air con is nice and cool and heater is nice and toasty in the early cold mornings. It's just that it wants to die when I stop the car at the traffic lights or at a intersection. Ya recon it would have something to do with the radiator?

  4. #4
    Junior Member RustyBit's Avatar
    Generation
    3rd Gen
    Join Date
    Jan 2012
    Location
    Victoria
    Posts
    83
    Quote Originally Posted by sammyball87 View Post
    Does the car run hot?
    Does the AC actually blow cool air?

    I had this problem a while a go, due to an incorrectly bled radiator, and bleeding it correctly fixed it up.
    That certainly can be a problem on all Gen's. They say the best way to do it is to jack it up at the front so that the rad neck is above all the manifold points that get water flowing through them. Another trick that I use is to jam a bottle with the bottom cut out, and just keep it full until the thermo. opens, bleed it and fill it up and the bleed again.

    Quote Originally Posted by JahSlice View Post
    Ya recon it would have something to do with the radiator?
    Doubt it, could be the temp switch though, but not usual cause. Either the EACV is no good, or no water flowing through it, or ECU, did you get any codes come up? If not hopefully it won't be the ECU then. Check out the fault symptom chart in the online manual, may help ya!

    Cheers Rusty
    If it doesn't do what you want....make it!

  5. #5
    Junior Member
    Generation
    5th Gen
    Model
    Type SH
    Join Date
    May 2013
    Location
    New South Wales
    Posts
    13
    did you fixed your problem??

  6. #6
    Junior Member
    Generation
    5th Gen
    Model
    VTI-R
    Join Date
    Aug 2013
    Location
    Western Australia
    Posts
    15
    Nah not yet. Haven't had time

  7. #7
    Junior Member George_walker229's Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2013
    Location
    New South Wales
    Posts
    48
    The A/C does have a separate belt which does draw power form the engine when it's on which drains power.
    Maybe look into that area?

  8. #8
    Junior Member
    Generation
    5th Gen
    Join Date
    Nov 2014
    Location
    Victoria
    Posts
    1
    clean out the fast idle valve located on the throttle body (at the bottom), ac draws power so to counter im pretty sure the fast idle valve opens up abit to rev the engine alittel more to provide substantial power, try clean that out, just unbolt it (3 bolts) and use throttle body cleaner spray the shit out of it, now im not expert at all but give it a shot wont do any harm (clean it the same way as the iacv)

  9. #9
    J "The Stig" B 94vtirozguy's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Sep 2005
    Location
    Victoria
    Posts
    2,982
    you can also adjust your idle a little higher as well.
    ------------------------------------
    Winton : 1:48.2
    Sandown : 1:38.3

Similar Threads

  1. air con help please
    By leo_fio in forum Fourth Generation
    Replies: 9
    Last Post: 16th November 2012, 01:47 PM
  2. air con lag
    By sasscat in forum Fourth Generation
    Replies: 4
    Last Post: 9th March 2010, 07:43 PM
  3. Air Con?
    By shortman_alan in forum Fourth Generation
    Replies: 7
    Last Post: 6th March 2007, 11:12 AM
  4. overheating when using air con
    By TVN in forum Fifth Generation
    Replies: 6
    Last Post: 13th January 2007, 03:29 PM
  5. Air con smells
    By aiYa989 in forum Fourth Generation
    Replies: 3
    Last Post: 24th October 2006, 05:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •