Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Starting Issues

  1. #1
    Junior Member
    Generation
    5th Gen
    Join Date
    Feb 2012
    Location
    --Australia--
    Posts
    16

    Starting Issues

    Alright, so:

    I have a 97 Prelude that's been a consistent lemon - people will know what I'm talking about when I say the ignition has been a royal pain, and I think it may just be my specific car, but the build quality seems pretty awful. I've had door handles break on each door, inside and exterior.

    However recently there's been an issue with it starting - over the past three days, when I started it in the morning the engine was not strongly turning over, and seemed to be getting worse. This morning, it flat refused to turn over. A fairly classic battery issue problem, except that all of my electronics are working fine - Lights are on clearly, no dramas with the wipers or stereo etc etc which makes me think (in my limited knowledge) that it may be an issue with the starter motor. I'm just a little thrown by the way it happened - it's not like something broke and just stopped it from working straight away, nor has it been slowly declining.

    Has anyone else run into this/have some thoughts about it?

  2. #2
    Regular Member
    Generation
    Non Honda
    Join Date
    Feb 2009
    Location
    New South Wales
    Posts
    472
    I had about a week of having to give it a few goes at turning over. One day it just simply refused, luckily it was at home.
    Put in another starter motor, and there's been no problems for a year....touch wood.
    Everything buffs out with the right amount of elbow grease

  3. #3
    Senior Member
    Generation
    5th Gen
    Model
    Manual H22A
    Join Date
    Oct 2011
    Location
    Victoria
    Posts
    575
    Starter, ignition switch or barrel are my guesses.

  4. #4
    Regular Member
    Generation
    5th Gen
    Join Date
    Feb 2012
    Location
    New South Wales
    Posts
    239
    Have you tried jumping it or another battery? or atleast test the voltage? Sometimes lights will work but the battery is too low to crank it.

    Ignition switch is a common problem on early model 5th gens so that is most likely, I think starter motor is less likely but they're not invincible.
    I've never had a starting issue in 2 years other than recently with an old battery but hope I don't get the infamous ignition switch fail lol.

  5. #5
    Regular Member m00`'s Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2012
    Location
    New South Wales
    Posts
    267
    if the electronics are working then is there any chance it could be a fuel delivery problem? fuel pump?
    "You don't feel the speed, in a way. You just don't feel the speed. The car is so stable and so comfortable.. unless you look at the speed gauge you don't realise you're going that fast. This is a good compromise between the sporting side and the comfort side. As I said, I think it is a super, super car." - Ayrton Senna

  6. #6
    PA Janitor Bob's Avatar
    Generation
    3rd Gen
    Model
    Si 4WS - B Spec
    Join Date
    Jan 2006
    Location
    Western Australia
    Posts
    11,096
    If it won't start on it's own. Try a jump start.
    If this works get the battery tested. A lot of tryre places will do this for free.
    Then check the alternator output.

    If it doesn't work then it could be a lot of things.

    Report back on results of above first.

  7. #7
    Silver Member renzokukenj's Avatar
    Generation
    5th Gen
    Model
    Si
    Join Date
    Jul 2009
    Location
    Western Australia
    Posts
    1,048
    i do remember that 97 model had been recalled for ignition..

    but mine is doing the same thing

    swapped out starter, still happening

    just dol wit it nom sayin
    ʍǝɹɔ uʍop ǝpısdn

    私の進行中のスレッドを確認してください
    Quote Originally Posted by lommytam2342 View Post
    Hey Furo, whats the finger spacing for your rear?
    Quote Originally Posted by Son of Eevil View Post
    How much do I have to pay you or how much dick do I have to suck to get you to take me for a ride?!

  8. #8
    Junior Member
    Generation
    5th Gen
    Join Date
    Feb 2012
    Location
    --Australia--
    Posts
    16
    UPDATE:

    I've previously had the ignition switch replaced based on the factory recall. I had massive issues with it - car would turn off in the middle of driving somewhere. The last time it happened I was driving down Mt. Nebo (I used to live there) at night and it cut out,so I replaced it and it's been fine ever since, so I know what that's like and this isn't it.
    Bob, if all the lights are running clear (no flickering, no dimming), the wipers work and the stereo works all at the same time, I'd hazard a guess that it's probably not the battery - I ran a test myself and got a good reading, however I could be wrong.
    I just tried to start it again (Been flat out the past few days) and I can hear a slight hum when I turn the key, but the starter motor still doesn't turn over at all.

    The temptation is there to pull the starter out and put a new one in, but I'd rather hear if anyone's had similar issues before.

  9. #9
    Gold Member SnowWhiteLude's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4WS
    Join Date
    Oct 2006
    Location
    Victoria
    Posts
    2,450
    What test did you run? what is the battery's chrage holding at?

    What is the battery reading under load load? (Hard to test that if your car wont start though eh? )


  10. #10
    Junior Member
    Generation
    5th Gen
    Join Date
    Feb 2012
    Location
    --Australia--
    Posts
    16
    Haha just the old fashioned throw a multi-meter on it - was holing around 12.5-12.7V

  11. #11
    PA Janitor Bob's Avatar
    Generation
    3rd Gen
    Model
    Si 4WS - B Spec
    Join Date
    Jan 2006
    Location
    Western Australia
    Posts
    11,096
    I think you could be on the right track with the starter

  12. #12
    Regular Member
    Generation
    5th Gen
    Join Date
    Feb 2012
    Location
    New South Wales
    Posts
    239
    Quote Originally Posted by Bob View Post
    I think you could be on the right track with the starter
    Yeah could only really be that or fuel pump or other fuel issues?

  13. #13
    Silver Member renzokukenj's Avatar
    Generation
    5th Gen
    Model
    Si
    Join Date
    Jul 2009
    Location
    Western Australia
    Posts
    1,048
    if you can hear the hum, thats the fuel pump priming

    sounds like the same deal with mine hey, just try and keep turning the key over and over, and see if it will eventually start

    but it sounds like its either the starter circuit, or the solniod of the starter giving you troubles

    havent fixed my issue yet though
    ʍǝɹɔ uʍop ǝpısdn

    私の進行中のスレッドを確認してください
    Quote Originally Posted by lommytam2342 View Post
    Hey Furo, whats the finger spacing for your rear?
    Quote Originally Posted by Son of Eevil View Post
    How much do I have to pay you or how much dick do I have to suck to get you to take me for a ride?!

  14. #14
    Junior Member
    Generation
    5th Gen
    Join Date
    Feb 2012
    Location
    --Australia--
    Posts
    16
    UPDATE:

    Just pulled the starter motor apart, it's either the brushes (which are pretty worn down) or the Solenoid.
    I called up Southside Honda here in Brisbane, apparently there hasnt been a set of brushes sold in Australia in 12 months for it and they take 2 weeks to come from Japan at a cost of ~$120.

  15. #15
    Silver Member diMii's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Oct 2008
    Location
    --Australia--
    Posts
    1,326
    Get a second hand starter. I have plenty 40$

Similar Threads

  1. engine not starting.
    By d_soljah in forum Third Generation
    Replies: 33
    Last Post: 22nd April 2008, 10:04 PM
  2. Flooding/Starting Issues when hot
    By emachamer in forum First / Second Generation
    Replies: 1
    Last Post: 11th March 2005, 08:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •