Results 1 to 8 of 8
  1. #1
    Regular Member steve-gee's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Dec 2013
    Location
    Victoria
    Posts
    207

    Help - Air-con query?

    Hi Guys - my 4G aircon struggles with temps in the high 20's. I was about to order a new compressor from Rockauto - but wanted to get an idea of the labour charge to do that. On the way over to the A/C guy, I noticed that the A/C was cutting out when the cabin temp was still quite warm. It would cut back in again shortly after - but I felt that it should have kept going until the cab was cool.

    When I asked the guy he said that it could be a faulty temp sensor in the cab; but also that he would like to check the gas levels again (last regassed Feb 15). Does anyone know where the Cab temp A/C sensor lives? I would really appreciate your help - coz it's getting warm early this year and I'd like to get this sorted.

    Cheers

    Steve
    Eternity - the wrong thing to be wrong about.

  2. #2
    J "The Stig" B 94vtirozguy's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Sep 2005
    Location
    Victoria
    Posts
    2,980
    There is no climate control in an Aus released 4th gen, so there wont be one. If its a jap spec there will be.
    ------------------------------------
    Winton : 1:48.2
    Sandown : 1:38.3

  3. #3
    Regular Member steve-gee's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Dec 2013
    Location
    Victoria
    Posts
    207
    Quote Originally Posted by 94vtirozguy View Post
    There is no climate control in an Aus released 4th gen, so there wont be one. If its a jap spec there will be.
    Thanks man - I was not wanting climate control (I was aware that there wasn't any) - just the thermistor or sensor (or whatever) that cuts the compressor in and out? The AC guy today thought that there would be one - and that in some cars you had to almost take the whole dash out to get at it? He has not worked on Lude's before. I really do not want the dash apart if possible - hence my query today?

    Cheers

    Steve
    Eternity - the wrong thing to be wrong about.

  4. #4
    J "The Stig" B 94vtirozguy's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Sep 2005
    Location
    Victoria
    Posts
    2,980
    there is the blower side of things and then there is the evap side of things. They are all located under the dash, so replacing them, yes you need to remove dash.

    There are multiple things in the blower system ( which has a motor, heating and blowing unit) and then you have evap for AC.

    I would grab a manual and multimeter and you will need to test.
    ------------------------------------
    Winton : 1:48.2
    Sandown : 1:38.3

  5. #5
    Regular Member steve-gee's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Dec 2013
    Location
    Victoria
    Posts
    207
    Quote Originally Posted by 94vtirozguy View Post
    They are all located under the dash, so replacing them, yes you need to remove dash. I would grab a manual and multimeter and you will need to test.
    OK - I have a digital version of the manual, so far I haven't located the section explaining the location for a temp sensor. Do you have any idea?

    Cheers

    Steve
    Eternity - the wrong thing to be wrong about.

  6. #6
    PA Janitor Bob's Avatar
    Generation
    3rd Gen
    Model
    Si 4WS - B Spec
    Join Date
    Jan 2006
    Location
    Western Australia
    Posts
    11,093
    There is a thermostat. From the manual it looks like it is attached to the body of the HVAC casing that sits under the dash.
    No idea if that's the issue of not though
    As JB has said, there is a trouble shoot guide in the manual to help chase the fault. I'd start there.

  7. #7
    Regular Member steve-gee's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Dec 2013
    Location
    Victoria
    Posts
    207
    Quote Originally Posted by Bob View Post
    There is a thermostat. From the manual it looks like it is attached to the body of the HVAC casing that sits under the dash.
    No idea if that's the issue of not though
    As JB has said, there is a trouble shoot guide in the manual to help chase the fault. I'd start there.
    Cheers Bob - it goes in today. I'll print out the guide and send it with the car.

    Steve
    Eternity - the wrong thing to be wrong about.

  8. #8
    Regular Member steve-gee's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Dec 2013
    Location
    Victoria
    Posts
    207

    Cool man

    Quote Originally Posted by steve-gee View Post
    Cheers Bob - it goes in today. I'll print out the guide and send it with the car.

    Steve
    Hi Guys

    Finally got the car back today! It was in the workshop for about 2 - 1/2 weeks - anyway after paying $446 AUD from Rockauto I then had to have it all fitted. All up there was another 17 hours of labour doing the A/C and fitting the 12" LED Light bar that I had purchased and gas and a couple of drive belts. So - total price $1996 - YOW! A/C works really well now though!

    Steve
    Eternity - the wrong thing to be wrong about.

Similar Threads

  1. air con help please
    By leo_fio in forum Fourth Generation
    Replies: 9
    Last Post: 16th November 2012, 01:47 PM
  2. air con gas?
    By delza_6170 in forum Fourth Generation
    Replies: 1
    Last Post: 27th September 2012, 04:02 PM
  3. Air Con Thermostat
    By bryan in forum Fourth Generation
    Replies: 0
    Last Post: 22nd March 2012, 03:30 PM
  4. air con lag
    By sasscat in forum Fourth Generation
    Replies: 4
    Last Post: 9th March 2010, 07:43 PM
  5. Air Con?
    By shortman_alan in forum Fourth Generation
    Replies: 7
    Last Post: 6th March 2007, 11:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •