Results 1 to 2 of 2
  1. #1
    Junior Member
    Generation
    4th Gen
    Join Date
    May 2014
    Location
    Queensland
    Posts
    1

    96 prelude bogs down when accelerating

    Hi, So i've had my lude for about 1 year now, and it has been great to drive the whole time. About 2 weeks ago I was driving about 50kms when i turned right, and accelerated, my engine just bogged down almost to the point of dying, but then kicks back in. At the time, i had about half a tank of fuel. the same issue happened about 4 times when driving on different occasions before my completely stopped working when i was driving home from work. It wouldn't start, and RACQ came and had a play, yet still could not start. He suggested the fuel pump, which i checked once i had the car home. I got no spark from the pump so i replaced it & replaced the sparks too. Boom, my car started first go with about 6 litres of fuel. i drove up to the petrol station and the bogging problem happened again (just once) but only for 2 seconds before it kicked back in. I filled my car and drove away not having any problems until my car was on half a tank, the problem started again. I'm doing a pressure test this weekend & replacing the fuel filter too. probably going get some injector cleaner too. Just wondering if anyone has experienced the same problem? Am i going about this the right way?

  2. #2
    Senior Member
    Generation
    5th Gen
    Model
    Manual H22A
    Join Date
    Oct 2011
    Location
    Victoria
    Posts
    575
    Following...

  3. #3
    Junior Member
    Generation
    4th Gen
    Join Date
    May 2014
    Location
    Queensland
    Posts
    1
    So all has been well so far, my fuel is just over half a tank and i've had no problems since keeping my car in sportsmode. I'll see how it goes once fuel goes lower.

Similar Threads

  1. Accelerating Lag?
    By spiralshock in forum Fifth Generation
    Replies: 8
    Last Post: 16th September 2010, 09:24 AM
  2. car taking a while to turn over, bogs down then is fine.
    By Hubbs in forum Fourth Generation
    Replies: 3
    Last Post: 24th September 2005, 03:20 PM
  3. Stumbles when accelerating
    By Victoria Brooks in forum First / Second Generation
    Replies: 16
    Last Post: 24th February 2005, 01:54 AM
  4. Rich when accelerating
    By Alex in forum Fifth Generation
    Replies: 6
    Last Post: 10th February 2005, 04:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •