Results 1 to 8 of 8
  1. #1
    Junior Member
    Generation
    4th Gen
    Join Date
    Aug 2013
    Location
    South Australia
    Posts
    4

    Temp Gauge not working

    Ok so recently my temp gauge has stopped working. It will randomly go to 1/4 bar, but soon disappear back to nothing even when at full temp. I also noticed the fans on my radiator aren't working, took the car for a run through the hills and the car sounded strange and felt like it had less power and much worse throttle response. Pulled over noticed the fans where not moving, checked fuses and the wiring so where to from there?

    Also I'm in Adelaide could anyone recommend me somewhere to take it and get it looked at?

  2. #2
    Silver Member diMii's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Oct 2008
    Location
    --Australia--
    Posts
    1,326
    If the temp and fuel gauge aren't working I'd say its a common problem for 4th gens and the lcd display. If not then if put it towards the sensor on the head.

  3. #3
    Junior Member
    Generation
    4th Gen
    Join Date
    Aug 2013
    Location
    South Australia
    Posts
    4
    The fuel gauge works fine still. I've heard the fan goes off through the ECU which is connected to the temp gauge, and as I said the fan has been on before for a short period of time so I know it does work, and also the temp gauge goes to 1/4 sometimes then drops so is there a way to troubleshoot the temp sensor as it may be faulty?
    Last edited by FoleyVTEC; 21st October 2013 at 12:55 PM.

  4. #4
    J "The Stig" B 94vtirozguy's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Sep 2005
    Location
    Victoria
    Posts
    2,982
    pull it apart and resolder you will most likely find the solder joints are going bad
    ------------------------------------
    Winton : 1:48.2
    Sandown : 1:38.3

  5. #5
    Junior Member
    Generation
    4th Gen
    Join Date
    Aug 2013
    Location
    South Australia
    Posts
    4
    Pull what exactly apart?

  6. #6
    J "The Stig" B 94vtirozguy's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Sep 2005
    Location
    Victoria
    Posts
    2,982
    the dash. then take out the circuit board and resolder
    ------------------------------------
    Winton : 1:48.2
    Sandown : 1:38.3

  7. #7
    Regular Member Gregsir's Avatar
    Generation
    4th Gen
    Model
    Si-Vtec
    Join Date
    Dec 2011
    Location
    Queensland
    Posts
    225
    Hi mate did you ever get this sorted?
    My H22a is the same and i want it sorted before going daily on it.
    My fans don't come on at all AC either,the gauge did work when i first bought the car but went max then slowly decreased to min upon startup! and now nothing.
    Haven't really troubleshot it fully yet and suspecting it's one of the the temp switches.....
    The last piece of the jigsaw

    oh and i have swapped in my other ludes gauges and they do the same so not the lcd's
    Last edited by Gregsir; 1st August 2016 at 10:34 PM.

  8. #8
    J "The Stig" B 94vtirozguy's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Sep 2005
    Location
    Victoria
    Posts
    2,982
    Your AC system must have gas in it and pressurised for the fans to work, and to enable testing of the cooling system components. That would be my first stop/ You can also test the fans by connecting them to a your battery terminals, to further troubleshoot.
    ------------------------------------
    Winton : 1:48.2
    Sandown : 1:38.3

Similar Threads

  1. Temp Gauge goes nuts
    By Sean47 in forum Third Generation
    Replies: 7
    Last Post: 31st December 2010, 12:43 AM
  2. Temp & Fuel Gauge not working... Help Appreciated
    By -=AndyV=- in forum General Prelude Discussion
    Replies: 2
    Last Post: 6th January 2008, 12:35 AM
  3. Temp gauge
    By D3F3KT in forum Third Generation
    Replies: 11
    Last Post: 21st March 2007, 10:34 AM
  4. Trans Temp Gauge
    By Roady Racing in forum General Prelude Discussion
    Replies: 1
    Last Post: 20th January 2003, 08:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •