Results 1 to 4 of 4
  1. #1
    Junior Member
    Generation
    4th Gen
    Join Date
    Sep 2013
    Location
    Victoria
    Posts
    19

    headlight and indicator out of order. need help.

    Hi guys, im a new member here.. i got 4th gen prelude.
    This morning i got my coolant hose changed.
    For a week, i didnt drive my car.
    Tonight i noticed that none of my headlights were working (both high and low beam)
    Plus, when i turn on the headlights, (they dont light up) and on the gauge right indicator stays green.
    Emergency indicator is working fine though. And also, the left indicator is working fine. But the right indicator flashes way too quickly.

    I have checked the fuses and the relays. And i have been googling this thing for a while now..
    Cudnt find anything that cud help...
    Any suggesstion guys?

    And im also having idle problem, i dont think if thats related but just to mention it.

  2. #2
    Silver Member diMii's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Oct 2008
    Location
    --Australia--
    Posts
    1,326
    100% its your ground circuits. Either one bolted behind your windscreen washer bottle isn't contacting well or there's one next to you intake box, looks like a white plug into nothing with a metal circle coming out and a bolt bolting it into the chassi

  3. #3
    Junior Member
    Generation
    4th Gen
    Join Date
    Sep 2013
    Location
    Victoria
    Posts
    19
    It was the white one!
    I love you man!! You,re a lifesaver!

  4. #4
    Silver Member diMii's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Oct 2008
    Location
    --Australia--
    Posts
    1,326
    Lol glad to help

Similar Threads

  1. 5th gen lhs headlight/headlight cover
    By vtir99 in forum Fifth Generation
    Replies: 0
    Last Post: 5th February 2012, 02:03 PM
  2. Front Headlight & Indicator
    By lani in forum Third Generation
    Replies: 10
    Last Post: 13th October 2009, 11:21 PM
  3. I'll Never Order From Preludeparts.com Again!
    By prelude2003 in forum General Prelude Discussion
    Replies: 21
    Last Post: 24th December 2002, 12:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •