Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Junior Member m00`'s Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2012
    Location
    New South Wales
    Posts
    214
    I drive an automatic 1991 3rd gen Prelude and it gets past 60km/h pretty easily on a straight/downhill road however when its going up hill it struggles at around 3000 rpms on around 60km/h and I need to put the pedal to the metal.

    When I do this, you can hear the engine pushing really hard, the gear changes and it rockets up to 70, 80, etc... sounds absolutely insane lol

    my car is pretty much stock (except for a new hurricane muffler, but the problem was around before installing it), is this a common problem and what do I need to do to improve performance?

    car has been driven 192,000 km and I fill up using Shell 95 unleaded and there is no pinging

    complimentary picture to help you guys figure it out:


    do I need racing stripes?
    Last edited by m00`; 30th December 2012 at 04:21 PM.

  2. #2
    Premium Member diMii's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Oct 2008
    Location
    --Australia--
    Posts
    1,326
    im gonna guess here and probably 95% sure that you have a blocked catalytic converter, unbolt it from underneath the car and have a look if you can see through the honeycomb inside or if anything is rattling. the b20 is i think 116kw so it should definitely not be a car that struggles up a hill or at all really.

  3. #3
    Silver Member Kozman91's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4ws
    Join Date
    Dec 2010
    Location
    Victoria
    Posts
    1,432
    Quote Originally Posted by diMii View Post
    im gonna guess here and probably 95% sure that you have a blocked catalytic converter, unbolt it from underneath the car and have a look if you can see through the honeycomb inside or if anything is rattling. the b20 is i think 116kw so it should definitely not be a car that struggles up a hill or at all really.
    +1 I'm thinking the same thing, doesn't sound like an engine issue

  4. #4
    Junior Member m00`'s Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2012
    Location
    New South Wales
    Posts
    214
    if the catalytic converter is clogged up, is it possible to clean it or do you need to get a new one?

    I'll try to get a video with sound later

  5. #5
    PA Janitor Bob's Avatar
    Generation
    3rd Gen
    Model
    Si 4WS - B Spec
    Join Date
    Jan 2006
    Location
    Western Australia
    Posts
    10,965
    Unless the auto gearbox clutch packs are slipping.

  6. #6
    Junior Member m00`'s Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2012
    Location
    New South Wales
    Posts
    214
    Quote Originally Posted by Bob View Post
    Unless the auto gearbox clutch packs are slipping.

    it only happens up hill though, if it was a transmission problem wouldn't the car always experience problems?

    I'm going to Robert @ Hanny's tomorrow to get his opinion. would anyone like me to ask him anything?
    Last edited by m00`; 30th December 2012 at 02:24 PM.

  7. #7
    Senior Member Sean628's Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Mar 2011
    Location
    Victoria
    Posts
    875
    I drive a 89 auto, before the timing belt get redone it really struggles to go up hills because the timing is way off, after that it's reasonably fast, with cat I took one off before and it's actually straight through because it has melted a huge hole inside instead of blocking it.

  8. #8
    PA Janitor Bob's Avatar
    Generation
    3rd Gen
    Model
    Si 4WS - B Spec
    Join Date
    Jan 2006
    Location
    Western Australia
    Posts
    10,965
    Quote Originally Posted by m00` View Post
    it only happens up hill though, if it was a transmission problem wouldn't the car always experience problems?

    I'm going to Robert @ Hanny's tomorrow to get his opinion. would anyone like me to ask him anything?
    Ask him how much for a manual conversion

  9. #9
    Junior Member m00`'s Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2012
    Location
    New South Wales
    Posts
    214
    Quote Originally Posted by Bob View Post
    Ask him how much for a manual conversion
    LOL.. maybe one day!

    Okay I've got some videos I just took half an hour ago. The hills I was going up with these videos weren't too bad, and I think its worse when I have a passenger

    First one has pretty good behaviour (I think I was going steady with the speed and was accelerating slowly so it was pretty good)
    http://s1174.beta.photobucket.com/us...ecd7a.mp4.html


    Second one is pretty bad behaviour, I think I let go of the pedal as soon as I neared 80 (you can tell I push the pedal harder at around 67 and the noise increases)
    http://s1174.beta.photobucket.com/us...bde71.mp4.html

    let me know what you think. is it normal.. bad.. etc?
    Last edited by m00`; 30th December 2012 at 06:34 PM.

  10. #10
    Silver Member Kozman91's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4ws
    Join Date
    Dec 2010
    Location
    Victoria
    Posts
    1,432
    hmmmm, looks to be a timing issue, might need cams adjusted aswell. Possibly also just your transmission, drain and put in some honda atf

  11. #11
    Junior Member m00`'s Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2012
    Location
    New South Wales
    Posts
    214
    Quote Originally Posted by Kozman91 View Post
    hmmmm, looks to be a timing issue, might need cams adjusted aswell. Possibly also just your transmission, drain and put in some honda atf
    sure, but what makes you think its a timing issue as I'm fairly certain timing issues were fixed a few months ago

  12. #12
    Silver Member Kozman91's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4ws
    Join Date
    Dec 2010
    Location
    Victoria
    Posts
    1,432
    Quote Originally Posted by m00` View Post
    sure, but what makes you think its a timing issue as I'm fairly certain timing issues were fixed a few months ago
    Cam belts slip teeth all the time if the tensioner hasn't been maintained

  13. #13
    Junior Member m00`'s Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2012
    Location
    New South Wales
    Posts
    214
    also what problems do you see with the transmission and do you see problems in the first or second videos? I thought the first video was pretty good

  14. #14
    Premium Member diMii's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Oct 2008
    Location
    --Australia--
    Posts
    1,326
    are you pushing the pedal all the way to the floor? if not, try that lol if you are then your transmission isn't gearing down to the lower gear which means you need some tranny oil or its shot

  15. #15
    Junior Member m00`'s Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2012
    Location
    New South Wales
    Posts
    214
    sorry the pedal to the metal was an exaggeration lol.. If I push it all the way down to the floor the car rockets to 6000+ rpms and goes psychotically loud and goes pretty fast but I've only done it a few times as I don't want to destroy the engine lol

    in the second video I am initially only pushing it a little bit, when the sound increases it means I've pushed it down up to near half way... (this is on an uphill slope btw)

    is my car normal? I will probably get the tranny oil redone

Similar Threads

  1. Stalled on a Hill and car won't turn on :S
    By tommylam2342 in forum Fifth Generation
    Replies: 11
    Last Post: 10th December 2012, 11:35 PM
  2. Vibration between 40-60km/h
    By angrylarry in forum Third Generation
    Replies: 6
    Last Post: 28th April 2009, 09:11 AM
  3. *struggles*...3rd gen door trim
    By angrylarry in forum I.C.E / Electronics / Security
    Replies: 13
    Last Post: 17th May 2007, 06:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •