Results 1 to 9 of 9
  1. #1
    Junior Member
    Generation
    3rd Gen
    Join Date
    Nov 2012
    Location
    Australian Capital Territory
    Posts
    63

    Low RPM when idling

    So we have encountered my first major issue with the 3G. After taking it for a good 1 hour drive the car is starting to have an issue with idling at very low RPM (About 450 - 500 RPM). The car shakes in a similar way to what it does when the car is about to stall.

    Im seriously concerned about this and I've done some searching on the web but cannot find anything to help. So I'm asking PA members!

    So do you guys have any idea as to what is causing my low RPM when idling and how I should fix it? Or should I just pay the cost of sending it to a mechanic?

  2. #2
    Senior Member Sean628's Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Mar 2011
    Location
    Victoria
    Posts
    945
    mine idles at 250-300 according to the tachometer and shakes a lot but that's because the meter's off and engine mounts broken, the actual idle was ok, check your timing and adjust idle screw first

  3. #3
    Junior Member
    Generation
    3rd Gen
    Join Date
    Nov 2012
    Location
    Australian Capital Territory
    Posts
    63
    I might need a new timing belt...
    My engine mounts aren't broken though so I don't really understand where its coming from. It almost feels like it misfiring...

  4. #4
    Silver Member Kozman91's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4ws
    Join Date
    Dec 2010
    Location
    Victoria
    Posts
    1,437
    What Sean said, do that first.

    Also try bleeding the coolant screw, if there isn't a steady stream of coolant that too can cause idle issues.

  5. #5
    PA Janitor Bob's Avatar
    Generation
    3rd Gen
    Model
    Si 4WS - B Spec
    Join Date
    Jan 2006
    Location
    Western Australia
    Posts
    11,092
    Is the idle fluctuating or just low?

  6. #6
    Junior Member
    Generation
    3rd Gen
    Join Date
    Nov 2012
    Location
    Australian Capital Territory
    Posts
    63
    Just low. Its in the mechanics now. Guy said he will give me 3 quotes.
    1 to get it roadworthy
    1 to get it roadworthy and fix a couple of things (New timing belt etc)
    1 of a full upgrade to the car (New brakes, dics, cold air intake, all that cool stuff!)

    So I'll have a few options of what to do with the car, all of which would at least fix my idling issue (Mechanic said he noticed it and that he can do it for free as its a fairly easy job.) CONTACTS MAN!

  7. #7
    Junior Member lovelyqoo's Avatar
    Generation
    3rd Gen
    Model
    Si
    Join Date
    Feb 2010
    Location
    New South Wales
    Posts
    149
    any follow up on this? I'm having the same issue; it idles and goes up to 500rpm then back to 0 and so forth. Bled the coolant valve and got a steady stream. Where is the idle screw located?

  8. #8
    Silver Member Kozman91's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4ws
    Join Date
    Dec 2010
    Location
    Victoria
    Posts
    1,437
    idle screw is at the top of the throttle body, slightly to the left if you are looking at it head on, should be very noticeable, has a notch for a flat head screw driver, remember to put a jumper wire into your diagnosis plug first though and unplug your eacv.
    Also if it keeps happening try swapping your eacv or fiv.

  9. #9
    Regular Member spacemaster's Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Sep 2005
    Location
    New South Wales
    Posts
    390
    Spray and clean throttle at the same time will smooth your idle
    <cita>91 lude</cita>

Similar Threads

  1. Strange noise at idle and low rpm...
    By jackazz in forum Fifth Generation
    Replies: 0
    Last Post: 11th June 2005, 12:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •