Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 49
  1. #31
    Silver Member Kozman91's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4ws
    Join Date
    Dec 2010
    Location
    Victoria
    Posts
    1,437
    Wow its gotten worse, Prelude Australia is now listed as potentially dangerous and malicious by Yandex Fraud Listings. Thats fairly serious. Means people have been reporting the site
    Im also getting a Malware Warning followed by a blacklisted site warning.

  2. #32
    Silver Member diMii's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Oct 2008
    Location
    --Australia--
    Posts
    1,326
    Man I havnt even had one problem lol

  3. #33
    PA Resident brash's Avatar
    Generation
    5th Gen
    Model
    VTi-R
    Join Date
    May 2006
    Location
    South Australia
    Posts
    4,177
    No problems here either.

  4. #34
    Senior Member vtectrap's Avatar
    Generation
    5th Gen
    Model
    VTIR
    Join Date
    Oct 2007
    Location
    New South Wales
    Posts
    557
    Yep its still re-directing... for me anyway.

    I found the ip that the script is running from, if you block this in IE or your antivirus program then the redirect shouldn't happen.

    IP: 91.230.147.204
    Last edited by vtectrap; 4th April 2012 at 03:16 PM.

  5. #35
    Silver Member The Lude's Avatar
    Generation
    5th Gen
    Model
    ATTS
    Join Date
    Jun 2006
    Location
    Western Australia
    Posts
    1,685
    I keep getting a malware warning in Opera whenever I come here.

  6. #36
    Gold Member SnowWhiteLude's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4WS
    Join Date
    Oct 2006
    Location
    Victoria
    Posts
    2,450
    Can we please address this as a priority please?


  7. #37
    Regular Member
    Generation
    Non Honda
    Join Date
    Feb 2009
    Location
    New South Wales
    Posts
    472
    Still haven't gotten it, and my anti-virus isn't throwing any funny warnings
    Everything buffs out with the right amount of elbow grease

  8. #38
    Junior Member Jxcel's Avatar
    Generation
    5th Gen
    Model
    VTi-R
    Join Date
    Jun 2009
    Location
    New South Wales
    Posts
    122
    I got redirected to a anti-virus phishing site using my dad's computer on IE.

    Got nothing on my computer using Chromium.

  9. #39
    Silver Member Kozman91's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4ws
    Join Date
    Dec 2010
    Location
    Victoria
    Posts
    1,437
    Quote Originally Posted by The Lude View Post
    I keep getting a malware warning in Opera whenever I come here.
    im getting the same thing on opera the site has been flagged

  10. #40
    Gold Member phattzy's Avatar
    Generation
    3rd Gen
    Model
    si 4ws TURBO
    Join Date
    May 2009
    Location
    Queensland
    Posts
    2,981
    sounds like P.A. is all FU*KED up ATM , i have trendmicro AV and have had no problem on the desktop/laptop/iphone and ipad . i have noticed that you cant load a youtube use the insert vid link when replying ?


    GARAGE : http://www.preludeaustralia.com/foru..._vehicle&id=30

    BUILD THREAD : http://www.preludeaustralia.com/foru...o-3rd-gen-lude

    VIDEOS

    http://www.youtube.com/watch?v=usazsV_c_zU
    http://www.youtube.com/watch?v=psgNZjLqRrw
    http://www.youtube.com/watch?v=BRn-1Oeashw

    Quote Originally Posted by SAKI View Post
    PS: Can't wait to see your beast in action.. going to be one the highest power 3rd gens out there i reckon..
    Quote Originally Posted by Pacman View Post
    I am going down now to show them mine....

  11. #41
    Silver Member renzokukenj's Avatar
    Generation
    5th Gen
    Model
    Si
    Join Date
    Jul 2009
    Location
    Western Australia
    Posts
    1,047
    Quote Originally Posted by SnowWhiteLude View Post
    Can we please address this as a priority please?
    +1.

    This is getting terrible... Im on PA every single day at work, but now cannot get on because my computer at work blocks the site after being redirected...

    For people who are not getting it, maybe try using IE or opening the site on your iPhone/iPad, you will find you may get the same issue.
    ʍǝɹɔ uʍop ǝpısdn

    私の進行中のスレッドを確認してください
    Quote Originally Posted by lommytam2342 View Post
    Hey Furo, whats the finger spacing for your rear?
    Quote Originally Posted by Son of Eevil View Post
    How much do I have to pay you or how much dick do I have to suck to get you to take me for a ride?!

  12. #42
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    This issue is fixed now. Thanks for your impatience...

  13. #43
    Silver Member MattR's Avatar
    Generation
    5th Gen
    Model
    Si
    Join Date
    Jul 2010
    Location
    Victoria
    Posts
    1,277
    Quote Originally Posted by AdReNaLiN View Post
    This issue is fixed now. Thanks for your impatience...
    thanks mate, love the 'impatience' part, guess it shows how much we love this site
    Quote Originally Posted by Pacman View Post
    Did you hear about the Dyslexic Agnostic Insomniac.....

    He lay awake all night, wondering if there really was a DOG....!!

  14. #44
    Gold Member SnowWhiteLude's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4WS
    Join Date
    Oct 2006
    Location
    Victoria
    Posts
    2,450
    Quote Originally Posted by AdReNaLiN View Post
    This issue is fixed now. Thanks for your impatience...
    Orly? A week and we were listed on a number of sites as being an issue due to this trojan? Nice mate - thanks for your help and lip!


  15. #45
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    FYI. There were no actual viruses or trojans on the site or your computer.
    At one point the redirect was sending site visitors to the famous "Windows Antivirus" hoax that makes you think you have a virus and download their fake antivirus software.

    All traces of the problem have been removed.

    As for the time taken to resolve the issue. Most of this time was spent awaiting an administrator password for the hosting / SSH terminal for the prelude australia site.
    Feel free to cast judgement anytime you like.

Similar Threads

  1. Home page
    By Bob in forum Site Help / Suggestions
    Replies: 6
    Last Post: 25th March 2012, 11:30 PM
  2. Home page issue
    By brash in forum Site Help / Suggestions
    Replies: 11
    Last Post: 14th September 2007, 03:10 PM
  3. Home page?
    By andy in forum Site Help / Suggestions
    Replies: 15
    Last Post: 17th July 2006, 11:54 PM
  4. Rearranging the home page
    By brentsky in forum Site Help / Suggestions
    Replies: 4
    Last Post: 13th June 2006, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •