Page 1 of 4 123 ... LastLast
Results 1 to 15 of 49
  1. #1
    Silver Member renzokukenj's Avatar
    Generation
    5th Gen
    Model
    Si
    Join Date
    Jul 2009
    Location
    Western Australia
    Posts
    1,047

    Home Page Redirection

    Hi guys,

    I dont know if anyone else is getting it but I am getting a redirection when I try and get to the PA Home Page. No matter where I am or what web browser I use, I still get redirected. And its not always to the same place either, it seems to go to random pages.. Anyone have any idea whats going on?
    ʍǝɹɔ uʍop ǝpısdn

    私の進行中のスレッドを確認してください
    Quote Originally Posted by lommytam2342 View Post
    Hey Furo, whats the finger spacing for your rear?
    Quote Originally Posted by Son of Eevil View Post
    How much do I have to pay you or how much dick do I have to suck to get you to take me for a ride?!

  2. #2
    Silver Member MattR's Avatar
    Generation
    5th Gen
    Model
    Si
    Join Date
    Jul 2010
    Location
    Victoria
    Posts
    1,277
    Can't say I've ever had this problem =\
    Quote Originally Posted by Pacman View Post
    Did you hear about the Dyslexic Agnostic Insomniac.....

    He lay awake all night, wondering if there really was a DOG....!!

  3. #3
    Gold Member Pacman's Avatar
    Generation
    4th Gen
    Model
    Vti-R
    Join Date
    Sep 2008
    Location
    Queensland
    Posts
    2,698
    Is it to a porn site....?

    Cause I've had that a couple of times....!
    http://www.preludeaustralia.com/foru..._view&id=12025
    Link to my garage.^^^^

    When words fail, VTec speaks!

    Quote Originally Posted by EXO8IC View Post
    My car is a twin turbo and has a blow valve with another little valve thing attached which silences that WOOSH (which I HATE) but it makes more of a strange sucking noise which can be heard quite loudly from my vents on the bonnet. It's quite odd...

  4. #4
    PA Expert ego's Avatar
    Generation
    Non Honda
    Join Date
    Aug 2006
    Location
    Victoria
    Posts
    5,548
    I haven't experienced this problem so far

  5. #5
    Silver Member renzokukenj's Avatar
    Generation
    5th Gen
    Model
    Si
    Join Date
    Jul 2009
    Location
    Western Australia
    Posts
    1,047
    Quote Originally Posted by Pacman View Post
    Is it to a porn site....?

    Cause I've had that a couple of times....!
    I believe that it has a few times, but my firewall at work stopped it from redirecting.

    I find that it only happens when you visit the site when you are not logged in as a user.

    It has only happened once when I was logged in but hasnt happened since.
    ʍǝɹɔ uʍop ǝpısdn

    私の進行中のスレッドを確認してください
    Quote Originally Posted by lommytam2342 View Post
    Hey Furo, whats the finger spacing for your rear?
    Quote Originally Posted by Son of Eevil View Post
    How much do I have to pay you or how much dick do I have to suck to get you to take me for a ride?!

  6. #6
    Regular Member escapade's Avatar
    Generation
    Non Honda
    Join Date
    Jul 2009
    Location
    Victoria
    Posts
    247
    It happened to me when I used to use IE. Ran spyware checks and cleaned up the system but kept doing it. Stopped when I switched to Google Chrome
    If you don't turn around to look at your car as you are walking away, you have the wrong car

  7. #7
    Regular Member
    Generation
    Non Honda
    Join Date
    Feb 2009
    Location
    New South Wales
    Posts
    472
    Tried it with Firefox, Chrome and IE, also logged into work and tried it from there, I can't get this issue
    Everything buffs out with the right amount of elbow grease

  8. #8
    Regular Member KactuS's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Nov 2007
    Location
    Victoria
    Posts
    159
    I'm getting this issue now on a uni mac using Firefox. There seems to be some sort of virus on the forum.

    Can a mod please investigate this?

  9. #9
    PA Janitor Bob's Avatar
    Generation
    3rd Gen
    Model
    Si 4WS - B Spec
    Join Date
    Jan 2006
    Location
    Western Australia
    Posts
    11,090
    Can't seem to get the issue. I've logged out and tried the home page on Firefox. Seems to work OK for me.
    Tried IE 9 too. No Prob.

  10. #10
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    There is definitely a problem. I just jumped on with my phone and had the issue...
    I'll look into it asap.

  11. #11
    PA Resident SAKI's Avatar
    Generation
    4th Gen
    Model
    Si
    Join Date
    May 2006
    Location
    New South Wales
    Posts
    3,987
    Happened on my phone today too. Have fun.
    Quote Originally Posted by brash22 View Post
    You sir are mad. Like lock you in the nuthouse mad.
    Quote Originally Posted by Manabir View Post
    You sir are a prelude obsessed freak.
    Quote Originally Posted by hiru View Post
    you sir, are a prelunatic.

  12. #12
    migoreng
    Guest
    Yes. Happened on my Android phone.

  13. #13
    Silver Member Kozman91's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4ws
    Join Date
    Dec 2010
    Location
    Victoria
    Posts
    1,437
    Wow, glad I don't have this problem. Sounds like a bastard case of spyware cancer, I suggest everyone download Spybot search and destroy and flush their system, it's free, works a charm

  14. #14
    Gold Member Pacman's Avatar
    Generation
    4th Gen
    Model
    Vti-R
    Join Date
    Sep 2008
    Location
    Queensland
    Posts
    2,698
    I've always been on my phone too when it happens....
    http://www.preludeaustralia.com/foru..._view&id=12025
    Link to my garage.^^^^

    When words fail, VTec speaks!

    Quote Originally Posted by EXO8IC View Post
    My car is a twin turbo and has a blow valve with another little valve thing attached which silences that WOOSH (which I HATE) but it makes more of a strange sucking noise which can be heard quite loudly from my vents on the bonnet. It's quite odd...

  15. #15
    Silver Member MattR's Avatar
    Generation
    5th Gen
    Model
    Si
    Join Date
    Jul 2010
    Location
    Victoria
    Posts
    1,277
    Happened once on my phone today? Anyway of checking or clearing a possible virus on an android phone?
    Quote Originally Posted by Pacman View Post
    Did you hear about the Dyslexic Agnostic Insomniac.....

    He lay awake all night, wondering if there really was a DOG....!!

Similar Threads

  1. Home page
    By Bob in forum Site Help / Suggestions
    Replies: 6
    Last Post: 25th March 2012, 11:30 PM
  2. Home page issue
    By brash in forum Site Help / Suggestions
    Replies: 11
    Last Post: 14th September 2007, 03:10 PM
  3. Home page?
    By andy in forum Site Help / Suggestions
    Replies: 15
    Last Post: 17th July 2006, 11:54 PM
  4. Rearranging the home page
    By brentsky in forum Site Help / Suggestions
    Replies: 4
    Last Post: 13th June 2006, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •