Page 1 of 6 123 ... LastLast
Results 1 to 15 of 76
  1. #1
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083

    Noise from the rear end.

    Hi guys,

    Lately my lude has had a "kathunk" "clunk" type noise from the rear end / rear suspension.

    I have spoken to a few PA QLD members who are also experiencing this.

    This problem occurs when you go over small undulations over the road or bumps. The noise happens on the upward movement moreso than the downward movement.

    I have a thought that it is the upper/lower ball joints that are causing this noise. I will be replacing them soon and we'll see how that goes.

    If anyone else has any thoughts - post them here.

    PS: this is not the "shock knock" that is well known in preludes - I fixed that a long time ago.

  2. #2
    Gold Member JSpec's Avatar
    Generation
    4th Gen
    Model
    Si-Vtec
    Join Date
    Aug 2006
    Location
    Queensland
    Posts
    3,054
    Yeah I got a noise like this shortly after I put my new sway bar in, which is why I think it's some connecting part of the sway. If I grab it and move it around I can hear it but haven't specifically located it to one point. It will be interesting to see if it's your ball joints.

    I had midas look at my other car too before it sold and it had a similar noise with the stock sway and they said it was it as well.

    Interesting though...
    Want to see my car? Click here!
    ....................

  3. #3
    Gold Member hiru's Avatar
    Generation
    Other Honda
    Model
    Si 4ws
    Join Date
    Nov 2006
    Location
    Victoria
    Posts
    3,231
    this is going to sound stupid and obvious, and you've probably already checked, but just in case... check ur spare tyre, jack and any other tools etc floating around.... you never know **shrugs**

  4. #4
    Gold Member JSpec's Avatar
    Generation
    4th Gen
    Model
    Si-Vtec
    Join Date
    Aug 2006
    Location
    Queensland
    Posts
    3,054
    yeah not any of that, removed it all and it's still there...
    Want to see my car? Click here!
    ....................

  5. #5
    Senior Member Scotty's Avatar
    Generation
    4th Gen
    Model
    Si turned VTIR
    Join Date
    Feb 2007
    Location
    Queensland
    Posts
    694
    Yep It's definately not the Jack/tire. I've had my entire boot stripped out for a while now and I'm getting the same "knocking" as Steve. I replaced the shock collars and packed them with washers last year. That fixed the "shock knock" but this knock is different.
    For me it seems to be worse if the car has been sitting for more than a few hours and then after driving for a while it seems to knock less to the point where it is almost non-existant.

    My money is on the ball joints too. Keen to see what you find out!

  6. #6
    Gold Member phily's Avatar
    Generation
    4th Gen
    Model
    VTiR
    Join Date
    Mar 2005
    Location
    New South Wales
    Posts
    2,852
    noise from the rear end? could be a fart....


    sorry could help myself



    so is it definately from the exterior?

    maybe a long shot but what about the exhaust/muffler? maybe a hanger has come off and its hitting something.
    Imagine an imaginary menagerie manager imagining managing an imaginary menagerie.

    Indicating when no one is around is like talking to yourself
    I dunno where the u came from, probably the "U" key on the keyboard but im skeptical

  7. #7
    Junior Member
    Generation
    4th Gen
    Join Date
    Nov 2006
    Location
    New South Wales
    Posts
    150
    i get this noise too coming from the rear especially reversing out from the drive way on a hill, most of the time happens if its a cold day.
    Would like to see where this thread leads to.

  8. #8
    J "The Stig" B 94vtirozguy's Avatar
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Sep 2005
    Location
    Victoria
    Posts
    2,980
    try checking your bushes.
    ------------------------------------
    Winton : 1:48.2
    Sandown : 1:38.3

  9. #9
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    Quote Originally Posted by phily View Post
    so is it definately from the exterior?

    maybe a long shot but what about the exhaust/muffler? maybe a hanger has come off and its hitting something.
    Definately not the exhaust. I have grabbed everything i can on the underbody and shaken it really hard to try and find the problem. I cant replicate it by pushing down on the boot either.

    Quote Originally Posted by Ron2165 View Post
    i get this noise too coming from the rear especially reversing out from the drive way on a hill, most of the time happens if its a cold day.
    Would like to see where this thread leads to.
    Yes this is the same noise... Cold days its louder and coming out of driveways is always a good way to reproduce it.

    Quote Originally Posted by 94vtirozguy View Post
    try checking your bushes.
    Checked all bushings, I have polyeurothane ES bushings which were only put in about a year ago. All are still well greased and the noise has started a long time after they were installed.


    How many of you guys experiencing this noise are driving lowered cars?

    I have read that ball joints wear more prematurely when the car has been lowered (forces them to move outside of their desired range).

  10. #10
    Gold Member JSpec's Avatar
    Generation
    4th Gen
    Model
    Si-Vtec
    Join Date
    Aug 2006
    Location
    Queensland
    Posts
    3,054
    The noise in my sold car was when I put it back to stock height and it was only from the rear right.

    My car is lowered and it comes from the rear left.

    I wanna see if your ball joints fix this, I think mine is my sway though...
    Want to see my car? Click here!
    ....................

  11. #11
    PA Expert ego's Avatar
    Generation
    Non Honda
    Join Date
    Aug 2006
    Location
    Victoria
    Posts
    5,548
    I have this problem since putting in the lowered springs but after a few minutes of driving it goes away, my lude needs a service soon so ill get it checked out.

  12. #12
    Gold Member Lawson's Avatar
    Generation
    Other Honda
    Model
    VTEC
    Join Date
    Jul 2006
    Location
    South Australia
    Posts
    2,113
    Pedders $14, 28 point suspension check should be able to tell you what it is!

    http://www.pedders.com.au/products/49

  13. #13
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    BAH! why pay pedders to tell you to spend $800 there?

  14. #14
    Gold Member JSpec's Avatar
    Generation
    4th Gen
    Model
    Si-Vtec
    Join Date
    Aug 2006
    Location
    Queensland
    Posts
    3,054
    yeah pedders suck majorly!
    Want to see my car? Click here!
    ....................

  15. #15
    Gold Member phily's Avatar
    Generation
    4th Gen
    Model
    VTiR
    Join Date
    Mar 2005
    Location
    New South Wales
    Posts
    2,852
    Quote Originally Posted by AdReNaLiN View Post
    BAH! why pay pedders to tell you to spend $800 there?
    they just tell you wats wrong and give you a quote. take advantage of this and they should tell you what the problem is.

    got a mechanic mate and he uses pedders $14 check all the time when hes unsure. his exact words: "the only thing good from pedders"
    Last edited by phily; 9th October 2008 at 12:36 AM.
    Imagine an imaginary menagerie manager imagining managing an imaginary menagerie.

    Indicating when no one is around is like talking to yourself
    I dunno where the u came from, probably the "U" key on the keyboard but im skeptical

Similar Threads

  1. noise from the rear end
    By IEatPelicans in forum Fifth Generation
    Replies: 22
    Last Post: 13th October 2008, 12:24 PM
  2. damn what is that noise ?
    By captainsideburn in forum Fourth Generation
    Replies: 14
    Last Post: 18th June 2005, 11:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •