Page 103 of 103 FirstFirst ... 35393101102103
Results 1,531 to 1,539 of 1539
  1. #1531
    Senior Member conor07's Avatar
    Generation
    3rd Gen
    Model
    Si 4WS turbobo bro
    Join Date
    Oct 2011
    Location
    Australian Capital Territory
    Posts
    938

  2. #1532
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    If only it was that easy Conor

  3. #1533
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    Alternator is back, after a few little hiccups the car is running again.

  4. #1534
    Senior Member lorby's Avatar
    Generation
    3rd Gen
    Model
    Si 4ws
    Join Date
    Aug 2008
    Location
    New South Wales
    Posts
    876
    Good work mate! Let's hope it stays that way!!!

  5. #1535
    Senior Member Scotty's Avatar
    Generation
    4th Gen
    Model
    Si turned VTIR
    Join Date
    Feb 2007
    Location
    Queensland
    Posts
    694
    Well done!

  6. #1536
    Gold Member SnowWhiteLude's Avatar
    Generation
    3rd Gen
    Model
    JDM Si 4WS
    Join Date
    Oct 2006
    Location
    Victoria
    Posts
    2,450
    What amp output did you get with the rewind - if you did that? Rough price?


  7. #1537
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    Lude is back on the road with new number plates, and registration in my name. Passed a roadworthy with flying colours.
    Pretty happy.

  8. #1538
    PA Janitor Bob's Avatar
    Generation
    3rd Gen
    Model
    Si 4WS - B Spec
    Join Date
    Jan 2006
    Location
    Western Australia
    Posts
    11,089
    Great news.

  9. #1539
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    It's been a long time since posting here. My Lude currently sits at the father in laws waiting patiently for me to have my new shed built.

    Hoping in 3 or 4 months I'll have photos of her new home.

    - posting with Tapatalk thanks Bob

    Sent from my SM-G920I using Tapatalk

Similar Threads

  1. turbo, engine overheating
    By ll sHpReLuDe ll in forum Boost
    Replies: 7
    Last Post: 23rd July 2005, 12:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •