Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: 4WS diagnosis

  1. #16
    Junior Member
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    May 2010
    Location
    New South Wales
    Posts
    21
    http://www.ozhonda.com/forum/archive...p/t-51150.html

    I found this and solved all my problem. RECOMENDED!!

  2. #17
    Regular Member Gregsir's Avatar
    Generation
    4th Gen
    Model
    Si-Vtec
    Join Date
    Dec 2011
    Location
    Queensland
    Posts
    225
    Hi guys i was just getting an engine cel code and decided to try get the 4ws diagnosed but i haven't a clue on this,its 3 long then 3 short flashes.
    The light has always been on for me.
    I got the engine one sorted it was an EGR issue,only a small pipe unplugged

  3. #18
    PA Resident SAKI's Avatar
    Generation
    4th Gen
    Model
    Si
    Join Date
    May 2006
    Location
    New South Wales
    Posts
    3,987
    To get the 4WS flashes, you need to follow the directions in the OP.
    Quote Originally Posted by brash22 View Post
    You sir are mad. Like lock you in the nuthouse mad.
    Quote Originally Posted by Manabir View Post
    You sir are a prelude obsessed freak.
    Quote Originally Posted by hiru View Post
    you sir, are a prelunatic.

  4. #19
    Regular Member Gregsir's Avatar
    Generation
    4th Gen
    Model
    Si-Vtec
    Join Date
    Dec 2011
    Location
    Queensland
    Posts
    225
    Got it read down as a code 33,abs/4ws unit & or harness connector.
    I did a reflow of the solder late last year and it worked,well for 5 minutes of driving and ever since it will do the same for @ 5 minutes after a fuse reset then eventually the light will remain on from ignition turn on.
    Doesn't bother me as it has always been this way but it would be sweet to get it off since i am problem eliminating as much as i can.
    Never really experienced the 4ws system except from a driveway reverse and my 3rd gen didn't have it,that was an EX model.

  5. #20
    Junior Member
    Generation
    4th Gen
    Model
    VTEC
    Join Date
    Jan 2014
    Location
    South Australia
    Posts
    12
    Hey guys, I also used the ozhonda write up- my 4ws is all fixed! Not as hard as it looks either. If you need a 5 min circuit board soldering technique lesson (like I did), check out some vids on YouTube, it doesn't take long and your joints will be so much better!

    Anyway, that's my two cents

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •