Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: 4WS diagnosis

  1. #1
    Silver Member bigteethygrin's Avatar
    Model
    vtir
    Join Date
    Apr 2005
    Location
    New South Wales
    Posts
    1,100

    4WS diagnosis

    Here is the 4WS diagnosis procedure along with error code reference table.
    Please refer here before posting questions about 4ws.








    Last edited by bigteethygrin; 2nd February 2007 at 01:45 PM. Reason: fixed pics

  2. #2
    Silver Member bigteethygrin's Avatar
    Model
    vtir
    Join Date
    Apr 2005
    Location
    New South Wales
    Posts
    1,100
    fixed mate

  3. #3
    Junior Member chef sam's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    Mar 2007
    Location
    Australian Capital Territory
    Posts
    136

    4ws

    hey im not sure but i think my prolude is just the base model does my car have 4ws or not im pretty sure it doesnt

  4. #4
    Silver Member 47.46.45's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    Sep 2006
    Location
    New South Wales
    Posts
    1,272
    Anyone know what a code 74 is? The description provided is pretty useless.
    Have a 44 as well but 4ws works so no way I'm replacing the unit, will probably just go a resolder.


    Good trades w/ otisp2005, skinnyboy, xriztoz

  5. #5
    Silver Member bigteethygrin's Avatar
    Model
    vtir
    Join Date
    Apr 2005
    Location
    New South Wales
    Posts
    1,100
    code 74 is hand brakies or other such activities.. should go away with a reset of the clock fuse

  6. #6
    Silver Member 47.46.45's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    Sep 2006
    Location
    New South Wales
    Posts
    1,272
    Quote Originally Posted by bigteethygrin View Post
    code 74 is hand brakies or other such activities.. should go away with a reset of the clock fuse
    Beauty.
    Stupid question... but how do I do that? The theory at this point is to lock for one labelled "clock" in the footspace fuse panel, pull it out and put it back in... but I somehow suspect that would be too easy?


    Good trades w/ otisp2005, skinnyboy, xriztoz

  7. #7
    Silver Member bigteethygrin's Avatar
    Model
    vtir
    Join Date
    Apr 2005
    Location
    New South Wales
    Posts
    1,100
    yeah thats the one.. clock and 4ws are on the same circuit.. if in doubt just unplug the battery.. does the same thing

  8. #8
    Silver Member 47.46.45's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    Sep 2006
    Location
    New South Wales
    Posts
    1,272
    Coolies.
    Could you please split this to a new thread? Am still having issues and don't want to clutter the sticky =)


    Good trades w/ otisp2005, skinnyboy, xriztoz

  9. #9
    PA Resident Flipmods's Avatar
    Join Date
    Nov 2003
    Location
    New South Wales
    Posts
    3,513
    Good notes, My problem is the light flickers so quick I cant count it

    BRING BACK THE FORUMS!

  10. #10
    PA Resident Flipmods's Avatar
    Join Date
    Nov 2003
    Location
    New South Wales
    Posts
    3,513
    Found out it flickers so quick to indicate the change of CPU codes. Very complicated stuff to reallign, I think it is just a matter of realigning the steering sensor as it changed with the new steering wheel. I checked the manual on how to trouble shoot and rectifty the problem but too many pages to post here. This wouldn't have happened if I was driving my 3rd gen
    I think alot of 4th genners will have this problem with 4ws light coming up as it is so sensitive, maybe someone can post a link to the manual.

    BRING BACK THE FORUMS!

  11. #11

  12. #12
    Silver Member d_soljah's Avatar
    Generation
    Non Honda
    Join Date
    Mar 2007
    Location
    New South Wales
    Posts
    1,458
    my 4WS only work for a few minutes after the battery has been disconnected and re0connected. but some times when im driving the 4WS computer in the back will start ticking, as if its just turning on and off.
    any ideas?
    ]

  13. #13
    QLD Administrator AdReNaLiN's Avatar
    Generation
    4th Gen
    Model
    Si 4ws
    Join Date
    May 2003
    Location
    Queensland
    Posts
    4,083
    d soljah, your problem is described in the link I posted above.
    Yours is definately the relay soldering problem. what you're hearing is the relays clicking on/off because they're not making contact with the circuit board properly due to dry solders...

    Do a search buddy. Google can help you out. Search: Prelude 4ws Relay Solder

  14. #14
    Silver Member d_soljah's Avatar
    Generation
    Non Honda
    Join Date
    Mar 2007
    Location
    New South Wales
    Posts
    1,458
    awsome, thanks steve. searched it on google and found it all on there.
    ]

  15. #15
    Silver Member d_soljah's Avatar
    Generation
    Non Honda
    Join Date
    Mar 2007
    Location
    New South Wales
    Posts
    1,458
    well its done. just gotta untill tomorrow until i test it. then will see how it goes.
    ]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •